summaryrefslogtreecommitdiffstats
path: root/carl9170fw/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'carl9170fw/CMakeLists.txt')
-rw-r--r--carl9170fw/CMakeLists.txt19
1 files changed, 0 insertions, 19 deletions
diff --git a/carl9170fw/CMakeLists.txt b/carl9170fw/CMakeLists.txt
deleted file mode 100644
index c017bbb..0000000
--- a/carl9170fw/CMakeLists.txt
+++ /dev/null
@@ -1,19 +0,0 @@
-cmake_minimum_required(VERSION 2.8)
-
-project(carl9170)
-
-#if you don't want the full compiler output, remove the following line
-#set(CMAKE_VERBOSE_MAKEFILE ON)
-
-include("config.cmake")
-
-add_subdirectory(carlfw)
-
-if (CONFIG_CARL9170FW_BUILD_MINIBOOT)
- add_subdirectory(minifw)
-endif (CONFIG_CARL9170FW_BUILD_MINIBOOT)
-
-if (CONFIG_CARL9170FW_BUILD_TOOLS)
- add_subdirectory(tools)
-endif (CONFIG_CARL9170FW_BUILD_TOOLS)
-