summaryrefslogtreecommitdiffstats
path: root/carl9170fw/tools/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'carl9170fw/tools/src/CMakeLists.txt')
-rw-r--r--carl9170fw/tools/src/CMakeLists.txt13
1 files changed, 0 insertions, 13 deletions
diff --git a/carl9170fw/tools/src/CMakeLists.txt b/carl9170fw/tools/src/CMakeLists.txt
deleted file mode 100644
index 3cd31fd..0000000
--- a/carl9170fw/tools/src/CMakeLists.txt
+++ /dev/null
@@ -1,13 +0,0 @@
-cmake_minimum_required(VERSION 2.8)
-
-project(tools)
-
-add_custom_target(wol ALL COMMAND gcc wol.c -o wol)
-
-set(tools fwinfo miniboot checksum eeprom_fix)
-
-foreach(tool ${tools})
- add_executable( ${tool} ${tool}.c )
- add_definitions("-std=gnu99 -Wall -Wextra -Wshadow")
- target_link_libraries( ${tool} carlfw )
-endforeach()