summaryrefslogtreecommitdiffstats
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
new file mode 100644
index 0000000..ed18e3b
--- /dev/null
+++ b/examples/CMakeLists.txt
@@ -0,0 +1,7 @@
+add_subdirectory("c/decode/file")
+add_subdirectory("c/encode/file")
+
+if(BUILD_CXXLIBS)
+ add_subdirectory("cpp/decode/file")
+ add_subdirectory("cpp/encode/file")
+endif()