summaryrefslogtreecommitdiffstats
path: root/winpr/libwinpr/bcrypt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'winpr/libwinpr/bcrypt/CMakeLists.txt')
-rw-r--r--winpr/libwinpr/bcrypt/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/winpr/libwinpr/bcrypt/CMakeLists.txt b/winpr/libwinpr/bcrypt/CMakeLists.txt
new file mode 100644
index 0000000..48046b8
--- /dev/null
+++ b/winpr/libwinpr/bcrypt/CMakeLists.txt
@@ -0,0 +1,19 @@
+# WinPR: Windows Portable Runtime
+# libwinpr-bcrypt cmake build script
+#
+# Copyright 2012 Marc-Andre Moreau <marcandre.moreau@gmail.com>
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+
+winpr_module_add(bcrypt.c)
+