summaryrefslogtreecommitdiffstats
path: root/common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'common/Makefile.am')
-rw-r--r--common/Makefile.am9
1 files changed, 4 insertions, 5 deletions
diff --git a/common/Makefile.am b/common/Makefile.am
index bd281d6..65ce35b 100644
--- a/common/Makefile.am
+++ b/common/Makefile.am
@@ -168,16 +168,15 @@ module_tests = t-stringhelp t-timestuff \
t-convert t-percent t-gettime t-sysutils t-sexputil \
t-session-env t-openpgp-oid t-ssh-utils \
t-mapstrings t-zb32 t-mbox-util t-iobuf t-strlist \
- t-name-value t-ccparray t-recsel t-w32-cmdline
-if !HAVE_W32CE_SYSTEM
-module_tests += t-exechelp t-exectool
-endif
+ t-name-value t-ccparray t-recsel t-w32-cmdline t-b64
if HAVE_W32_SYSTEM
module_tests += t-w32-reg
+else
+module_tests += t-exechelp t-exectool
endif
if MAINTAINER_MODE
-module_maint_tests = t-helpfile t-b64
+module_maint_tests = t-helpfile
else
module_maint_tests =
endif