summaryrefslogtreecommitdiffstats
path: root/addons/deviceatlas/dummy/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'addons/deviceatlas/dummy/Makefile')
-rw-r--r--addons/deviceatlas/dummy/Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/addons/deviceatlas/dummy/Makefile b/addons/deviceatlas/dummy/Makefile
new file mode 100644
index 0000000..8bba840
--- /dev/null
+++ b/addons/deviceatlas/dummy/Makefile
@@ -0,0 +1,12 @@
+# makefile for dummy DeviceAtlas library
+#
+# To enable the DeviceAtlas module support, the following are needed
+# make TARGET=<target> DEVICEATLAS_SRC=addons/deviceatlas/dummy USE_PCRE=1 USE_DEVICEATLAS=1
+
+build: libda.a
+
+libda.a: dac.o
+ ar rv $@ $<
+
+clean:
+ rm -rf *.a *.o