summaryrefslogtreecommitdiffstats
path: root/itl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'itl/CMakeLists.txt')
-rw-r--r--itl/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/itl/CMakeLists.txt b/itl/CMakeLists.txt
new file mode 100644
index 0000000..b302aa3
--- /dev/null
+++ b/itl/CMakeLists.txt
@@ -0,0 +1,8 @@
+# Icinga 2 | (c) 2012 Icinga GmbH | GPLv2+
+
+add_subdirectory(plugins-contrib.d)
+
+install(
+ FILES itl command-icinga.conf hangman plugins command-plugins.conf manubulon command-plugins-manubulon.conf windows-plugins command-plugins-windows.conf nscp command-nscp-local.conf plugins-contrib
+ DESTINATION ${ICINGA2_INCLUDEDIR}
+)