summaryrefslogtreecommitdiffstats
path: root/third-party/mmatch/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'third-party/mmatch/CMakeLists.txt')
-rw-r--r--third-party/mmatch/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/third-party/mmatch/CMakeLists.txt b/third-party/mmatch/CMakeLists.txt
new file mode 100644
index 0000000..f48e073
--- /dev/null
+++ b/third-party/mmatch/CMakeLists.txt
@@ -0,0 +1,12 @@
+# Icinga 2 | (c) 2012 Icinga GmbH | GPLv2+
+
+set(mmatch_SOURCES
+ mmatch.c mmatch.h
+)
+
+add_library(mmatch OBJECT ${mmatch_SOURCES})
+
+set_target_properties(
+ mmatch PROPERTIES
+ FOLDER Lib
+)