summaryrefslogtreecommitdiffstats
path: root/docs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'docs/Makefile.am')
-rw-r--r--docs/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/docs/Makefile.am b/docs/Makefile.am
new file mode 100644
index 0000000..05ebb31
--- /dev/null
+++ b/docs/Makefile.am
@@ -0,0 +1,21 @@
+man_MANS = \
+ irssi.1
+
+doc_DATA = \
+ capsicum.txt \
+ design.html \
+ design.txt \
+ formats.txt \
+ manual.txt \
+ faq.html \
+ faq.txt \
+ perl.txt \
+ signals.txt \
+ special_vars.txt \
+ startup-HOWTO.html \
+ startup-HOWTO.txt
+
+EXTRA_DIST = $(doc_DATA) $(man_MANS) \
+ meson.build
+
+SUBDIRS = help