summaryrefslogtreecommitdiffstats
path: root/src/bin/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-13 12:15:43 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-13 12:15:43 +0000
commitf5f56e1a1c4d9e9496fcb9d81131066a964ccd23 (patch)
tree49e44c6f87febed37efb953ab5485aa49f6481a7 /src/bin/Makefile.am
parentInitial commit. (diff)
downloadisc-kea-f5f56e1a1c4d9e9496fcb9d81131066a964ccd23.tar.xz
isc-kea-f5f56e1a1c4d9e9496fcb9d81131066a964ccd23.zip
Adding upstream version 2.4.1.upstream/2.4.1upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'src/bin/Makefile.am')
-rw-r--r--src/bin/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/src/bin/Makefile.am b/src/bin/Makefile.am
new file mode 100644
index 0000000..37d8104
--- /dev/null
+++ b/src/bin/Makefile.am
@@ -0,0 +1,16 @@
+# The following build order must be maintained.
+SUBDIRS = lfc dhcp4 dhcp6 d2 agent admin keactrl
+
+if PERFDHCP
+SUBDIRS += perfdhcp
+endif
+
+if KEA_SHELL
+SUBDIRS += shell
+endif
+
+if HAVE_NETCONF
+SUBDIRS += netconf
+endif
+
+check-recursive: all-recursive