summaryrefslogtreecommitdiffstats
path: root/src/bin/shell/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-13 12:15:43 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-13 12:15:43 +0000
commitf5f56e1a1c4d9e9496fcb9d81131066a964ccd23 (patch)
tree49e44c6f87febed37efb953ab5485aa49f6481a7 /src/bin/shell/Makefile.am
parentInitial commit. (diff)
downloadisc-kea-upstream.tar.xz
isc-kea-upstream.zip
Adding upstream version 2.4.1.upstream/2.4.1upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'src/bin/shell/Makefile.am')
-rw-r--r--src/bin/shell/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/src/bin/shell/Makefile.am b/src/bin/shell/Makefile.am
new file mode 100644
index 0000000..5dd6251
--- /dev/null
+++ b/src/bin/shell/Makefile.am
@@ -0,0 +1,12 @@
+SUBDIRS = . tests
+
+pkgpython_PYTHON = kea_conn.py kea_connector3.py
+
+sbin_SCRIPTS = kea-shell
+
+CLEANFILES = *.pyc
+
+CLEANDIRS = __pycache__
+
+clean-local:
+ rm -rf $(CLEANDIRS)