summaryrefslogtreecommitdiffstats
path: root/src/bin/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/bin/shell/Makefile.am')
-rw-r--r--src/bin/shell/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/src/bin/shell/Makefile.am b/src/bin/shell/Makefile.am
new file mode 100644
index 0000000..5dd6251
--- /dev/null
+++ b/src/bin/shell/Makefile.am
@@ -0,0 +1,12 @@
+SUBDIRS = . tests
+
+pkgpython_PYTHON = kea_conn.py kea_connector3.py
+
+sbin_SCRIPTS = kea-shell
+
+CLEANFILES = *.pyc
+
+CLEANDIRS = __pycache__
+
+clean-local:
+ rm -rf $(CLEANDIRS)