summaryrefslogtreecommitdiffstats
path: root/include/config.h.in
diff options
context:
space:
mode:
Diffstat (limited to 'include/config.h.in')
-rw-r--r--include/config.h.in75
1 files changed, 75 insertions, 0 deletions
diff --git a/include/config.h.in b/include/config.h.in
new file mode 100644
index 0000000..1667a9c
--- /dev/null
+++ b/include/config.h.in
@@ -0,0 +1,75 @@
+/* include/config.h.in. Generated from configure.ac by autoheader. */
+
+/* Define to build for BookE */
+#undef CONFIG_BOOKE
+
+/* Define to 1 to link libxenctrl.so at run-time rather than build-time */
+#undef CONFIG_LIBXENCTRL_DL
+
+/* Define to 1 if you have the <inttypes.h> header file. */
+#undef HAVE_INTTYPES_H
+
+/* The kexec_status call is available */
+#undef HAVE_KEXEC_CMD_STATUS
+
+/* Define to 1 if you have the `dl' library (-ldl). */
+#undef HAVE_LIBDL
+
+/* Define to 1 if you have the `lzma' library (-llzma). */
+#undef HAVE_LIBLZMA
+
+/* Define to 1 if you have the `xenctrl' library (-lxenctrl). */
+#undef HAVE_LIBXENCTRL
+
+/* Define to 1 if you have the `z' library (-lz). */
+#undef HAVE_LIBZ
+
+/* Define to 1 if you have the <stdint.h> header file. */
+#undef HAVE_STDINT_H
+
+/* Define to 1 if you have the <stdio.h> header file. */
+#undef HAVE_STDIO_H
+
+/* Define to 1 if you have the <stdlib.h> header file. */
+#undef HAVE_STDLIB_H
+
+/* Define to 1 if you have the <strings.h> header file. */
+#undef HAVE_STRINGS_H
+
+/* Define to 1 if you have the <string.h> header file. */
+#undef HAVE_STRING_H
+
+/* Define to 1 if you have the <sys/stat.h> header file. */
+#undef HAVE_SYS_STAT_H
+
+/* Define to 1 if you have the <sys/types.h> header file. */
+#undef HAVE_SYS_TYPES_H
+
+/* Define to 1 if you have the <unistd.h> header file. */
+#undef HAVE_UNISTD_H
+
+/* Define to the address where bug reports for this package should be sent. */
+#undef PACKAGE_BUGREPORT
+
+/* Define to the full name of this package. */
+#undef PACKAGE_NAME
+
+/* Define to the full name and version of this package. */
+#undef PACKAGE_STRING
+
+/* Define to the one symbol short name of this package. */
+#undef PACKAGE_TARNAME
+
+/* Define to the home page for this package. */
+#undef PACKAGE_URL
+
+/* Define to the version of this package. */
+#undef PACKAGE_VERSION
+
+/* Define to 1 if all of the C90 standard headers exist (not just the ones
+ required in a freestanding environment). This macro is provided for
+ backward compatibility; new code need not use it. */
+#undef STDC_HEADERS
+
+/* Define to include gamecube support */
+#undef WITH_GAMECUBE