summaryrefslogtreecommitdiffstats
path: root/modules/hints/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'modules/hints/meson.build')
-rw-r--r--modules/hints/meson.build7
1 files changed, 2 insertions, 5 deletions
diff --git a/modules/hints/meson.build b/modules/hints/meson.build
index b837918..7e681f1 100644
--- a/modules/hints/meson.build
+++ b/modules/hints/meson.build
@@ -9,10 +9,7 @@ c_src_lint += hints_src
hints_mod = shared_module(
'hints',
hints_src,
- dependencies: [
- libknot,
- luajit,
- ],
+ dependencies: mod_deps,
include_directories: mod_inc_dir,
name_prefix: '',
install: true,
@@ -21,5 +18,5 @@ hints_mod = shared_module(
)
config_tests += [
- ['hints', files('tests/hints.test.lua'), ['skip_asan']],
+ ['hints', files('tests/hints.test.lua')],
]