summaryrefslogtreecommitdiffstats
path: root/xbmc/video/windows/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-10 18:07:22 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-10 18:07:22 +0000
commitc04dcc2e7d834218ef2d4194331e383402495ae1 (patch)
tree7333e38d10d75386e60f336b80c2443c1166031d /xbmc/video/windows/CMakeLists.txt
parentInitial commit. (diff)
downloadkodi-c04dcc2e7d834218ef2d4194331e383402495ae1.tar.xz
kodi-c04dcc2e7d834218ef2d4194331e383402495ae1.zip
Adding upstream version 2:20.4+dfsg.upstream/2%20.4+dfsg
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'xbmc/video/windows/CMakeLists.txt')
-rw-r--r--xbmc/video/windows/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/xbmc/video/windows/CMakeLists.txt b/xbmc/video/windows/CMakeLists.txt
new file mode 100644
index 0000000..0695663
--- /dev/null
+++ b/xbmc/video/windows/CMakeLists.txt
@@ -0,0 +1,14 @@
+set(SOURCES GUIWindowFullScreen.cpp
+ GUIWindowVideoBase.cpp
+ GUIWindowVideoNav.cpp
+ GUIWindowVideoPlaylist.cpp
+ VideoFileItemListModifier.cpp)
+
+set(HEADERS GUIWindowFullScreen.h
+ GUIWindowFullScreenDefines.h
+ GUIWindowVideoBase.h
+ GUIWindowVideoNav.h
+ GUIWindowVideoPlaylist.h
+ VideoFileItemListModifier.h)
+
+core_add_library(video_windows)