summaryrefslogtreecommitdiffstats
path: root/xbmc/games/addons/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'xbmc/games/addons/CMakeLists.txt')
-rw-r--r--xbmc/games/addons/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/xbmc/games/addons/CMakeLists.txt b/xbmc/games/addons/CMakeLists.txt
new file mode 100644
index 0000000..42ec18d
--- /dev/null
+++ b/xbmc/games/addons/CMakeLists.txt
@@ -0,0 +1,14 @@
+set(SOURCES GameClient.cpp
+ GameClientInGameSaves.cpp
+ GameClientProperties.cpp
+ GameClientSubsystem.cpp
+ GameClientTranslator.cpp)
+
+set(HEADERS GameClient.h
+ GameClientCallbacks.h
+ GameClientInGameSaves.h
+ GameClientProperties.h
+ GameClientSubsystem.h
+ GameClientTranslator.h)
+
+core_add_library(gameaddons)