summaryrefslogtreecommitdiffstats
path: root/xbmc/games/controllers/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'xbmc/games/controllers/CMakeLists.txt')
-rw-r--r--xbmc/games/controllers/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/xbmc/games/controllers/CMakeLists.txt b/xbmc/games/controllers/CMakeLists.txt
new file mode 100644
index 0000000..b54f5c0
--- /dev/null
+++ b/xbmc/games/controllers/CMakeLists.txt
@@ -0,0 +1,18 @@
+set(SOURCES Controller.cpp
+ ControllerLayout.cpp
+ ControllerManager.cpp
+ ControllerTranslator.cpp
+ DefaultController.cpp
+)
+
+set(HEADERS Controller.h
+ ControllerDefinitions.h
+ ControllerIDs.h
+ ControllerLayout.h
+ ControllerManager.h
+ ControllerTranslator.h
+ ControllerTypes.h
+ DefaultController.h
+)
+
+core_add_library(games_controller)