summaryrefslogtreecommitdiffstats
path: root/xbmc/games/controllers/dialogs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'xbmc/games/controllers/dialogs/CMakeLists.txt')
-rw-r--r--xbmc/games/controllers/dialogs/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/xbmc/games/controllers/dialogs/CMakeLists.txt b/xbmc/games/controllers/dialogs/CMakeLists.txt
new file mode 100644
index 0000000..e40e60e
--- /dev/null
+++ b/xbmc/games/controllers/dialogs/CMakeLists.txt
@@ -0,0 +1,15 @@
+set(SOURCES ControllerInstaller.cpp
+ ControllerSelect.cpp
+ GUIDialogAxisDetection.cpp
+ GUIDialogButtonCapture.cpp
+ GUIDialogIgnoreInput.cpp
+)
+
+set(HEADERS ControllerInstaller.h
+ ControllerSelect.h
+ GUIDialogAxisDetection.h
+ GUIDialogButtonCapture.h
+ GUIDialogIgnoreInput.h
+)
+
+core_add_library(games_controller_dialogs)