summaryrefslogtreecommitdiffstats
path: root/xbmc/games/controllers/input/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'xbmc/games/controllers/input/CMakeLists.txt')
-rw-r--r--xbmc/games/controllers/input/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/xbmc/games/controllers/input/CMakeLists.txt b/xbmc/games/controllers/input/CMakeLists.txt
new file mode 100644
index 0000000..511fa37
--- /dev/null
+++ b/xbmc/games/controllers/input/CMakeLists.txt
@@ -0,0 +1,11 @@
+set(SOURCES InputSink.cpp
+ PhysicalFeature.cpp
+ PhysicalTopology.cpp
+)
+
+set(HEADERS InputSink.h
+ PhysicalFeature.h
+ PhysicalTopology.h
+)
+
+core_add_library(games_controller_input)