summaryrefslogtreecommitdiffstats
path: root/xbmc/games/dialogs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'xbmc/games/dialogs/CMakeLists.txt')
-rw-r--r--xbmc/games/dialogs/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/xbmc/games/dialogs/CMakeLists.txt b/xbmc/games/dialogs/CMakeLists.txt
new file mode 100644
index 0000000..d6c9a16
--- /dev/null
+++ b/xbmc/games/dialogs/CMakeLists.txt
@@ -0,0 +1,10 @@
+set(SOURCES GUIDialogSelectGameClient.cpp
+ GUIDialogSelectSavestate.cpp
+)
+
+set(HEADERS DialogGameDefines.h
+ GUIDialogSelectGameClient.h
+ GUIDialogSelectSavestate.h
+)
+
+core_add_library(gamedialogs)