summaryrefslogtreecommitdiffstats
path: root/xbmc/input/mouse/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'xbmc/input/mouse/CMakeLists.txt')
-rw-r--r--xbmc/input/mouse/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/xbmc/input/mouse/CMakeLists.txt b/xbmc/input/mouse/CMakeLists.txt
new file mode 100644
index 0000000..214adf0
--- /dev/null
+++ b/xbmc/input/mouse/CMakeLists.txt
@@ -0,0 +1,13 @@
+set(SOURCES MouseStat.cpp
+ MouseTranslator.cpp
+)
+
+set(HEADERS interfaces/IMouseDriverHandler.h
+ interfaces/IMouseInputHandler.h
+ interfaces/IMouseInputProvider.h
+ MouseStat.h
+ MouseTranslator.h
+ MouseTypes.h
+)
+
+core_add_library(input_mouse)