summaryrefslogtreecommitdiffstats
path: root/xbmc/pvr/epg/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'xbmc/pvr/epg/CMakeLists.txt')
-rw-r--r--xbmc/pvr/epg/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/xbmc/pvr/epg/CMakeLists.txt b/xbmc/pvr/epg/CMakeLists.txt
new file mode 100644
index 0000000..0ea75b7
--- /dev/null
+++ b/xbmc/pvr/epg/CMakeLists.txt
@@ -0,0 +1,22 @@
+set(SOURCES EpgContainer.cpp
+ Epg.cpp
+ EpgDatabase.cpp
+ EpgInfoTag.cpp
+ EpgSearchFilter.cpp
+ EpgSearchPath.cpp
+ EpgChannelData.cpp
+ EpgTagsCache.cpp
+ EpgTagsContainer.cpp)
+
+set(HEADERS Epg.h
+ EpgContainer.h
+ EpgDatabase.h
+ EpgInfoTag.h
+ EpgSearchData.h
+ EpgSearchFilter.h
+ EpgSearchPath.h
+ EpgChannelData.h
+ EpgTagsCache.h
+ EpgTagsContainer.h)
+
+core_add_library(pvr_epg)