summaryrefslogtreecommitdiffstats
path: root/xbmc/video/jobs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'xbmc/video/jobs/CMakeLists.txt')
-rw-r--r--xbmc/video/jobs/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/xbmc/video/jobs/CMakeLists.txt b/xbmc/video/jobs/CMakeLists.txt
new file mode 100644
index 0000000..b63d8fe
--- /dev/null
+++ b/xbmc/video/jobs/CMakeLists.txt
@@ -0,0 +1,17 @@
+set(SOURCES VideoLibraryCleaningJob.cpp
+ VideoLibraryJob.cpp
+ VideoLibraryMarkWatchedJob.cpp
+ VideoLibraryProgressJob.cpp
+ VideoLibraryRefreshingJob.cpp
+ VideoLibraryScanningJob.cpp
+ VideoLibraryResetResumePointJob.cpp)
+
+set(HEADERS VideoLibraryCleaningJob.h
+ VideoLibraryJob.h
+ VideoLibraryMarkWatchedJob.h
+ VideoLibraryProgressJob.h
+ VideoLibraryRefreshingJob.h
+ VideoLibraryScanningJob.h
+ VideoLibraryResetResumePointJob.h)
+
+core_add_library(video_jobs)