summaryrefslogtreecommitdiffstats
path: root/xbmc/windowing/win10/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'xbmc/windowing/win10/CMakeLists.txt')
-rw-r--r--xbmc/windowing/win10/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/xbmc/windowing/win10/CMakeLists.txt b/xbmc/windowing/win10/CMakeLists.txt
new file mode 100644
index 0000000..7e41c17
--- /dev/null
+++ b/xbmc/windowing/win10/CMakeLists.txt
@@ -0,0 +1,12 @@
+set(SOURCES WinEventsWin10.cpp
+ WinSystemWin10.cpp
+ WinSystemWin10DX.cpp
+ ../windows/VideoSyncD3D.cpp)
+
+set(HEADERS WinEventsWin10.h
+ WinSystemWin10.h
+ WinSystemWin10DX.h
+ ../windows/VideoSyncD3D.h
+ ../windows/WinKeyMap.h)
+
+core_add_library(windowing_windowsstore)