summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-06-11 17:05:13 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-06-11 17:05:13 +0000
commit760b2c2d6e60d044191fffc8ff3ed27ae7bc7785 (patch)
tree2216cfc89ed84a774602562524913c4b2f9d956f /meson.build
parentReleasing progress-linux version 2.4.120-2~progress7.99u1. (diff)
downloadlibdrm-760b2c2d6e60d044191fffc8ff3ed27ae7bc7785.tar.xz
libdrm-760b2c2d6e60d044191fffc8ff3ed27ae7bc7785.zip
Merging upstream version 2.4.121.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 1a7dbbe..f083957 100644
--- a/meson.build
+++ b/meson.build
@@ -21,7 +21,7 @@
project(
'libdrm',
['c'],
- version : '2.4.120',
+ version : '2.4.121',
license : 'MIT',
meson_version : '>= 0.59',
default_options : ['buildtype=debugoptimized', 'c_std=c11'],
@@ -235,7 +235,7 @@ config_file = configure_file(
configuration : config,
output : 'config.h',
)
-add_project_arguments('-include', '@0@'.format(config_file), language : 'c')
+add_project_arguments('-include', meson.current_build_dir() / 'config.h', language : 'c')
inc_root = include_directories('.')
inc_drm = include_directories('include/drm')