summaryrefslogtreecommitdiffstats
path: root/omap/Android.mk
diff options
context:
space:
mode:
Diffstat (limited to 'omap/Android.mk')
-rw-r--r--omap/Android.mk13
1 files changed, 13 insertions, 0 deletions
diff --git a/omap/Android.mk b/omap/Android.mk
new file mode 100644
index 0000000..b25cca1
--- /dev/null
+++ b/omap/Android.mk
@@ -0,0 +1,13 @@
+LOCAL_PATH := $(call my-dir)
+include $(CLEAR_VARS)
+
+LOCAL_MODULE := libdrm_omap
+LOCAL_VENDOR_MODULE := true
+
+LOCAL_SRC_FILES := omap_drm.c
+
+LOCAL_SHARED_LIBRARIES := libdrm
+
+include $(LIBDRM_COMMON_MK)
+
+include $(BUILD_SHARED_LIBRARY)