summaryrefslogtreecommitdiffstats
path: root/tegra
diff options
context:
space:
mode:
Diffstat (limited to 'tegra')
-rw-r--r--tegra/job.c2
-rw-r--r--tegra/meson.build2
2 files changed, 2 insertions, 2 deletions
diff --git a/tegra/job.c b/tegra/job.c
index 75a344f..b9af498 100644
--- a/tegra/job.c
+++ b/tegra/job.c
@@ -33,7 +33,7 @@
#include <unistd.h>
#include <sys/ioctl.h>
-#include <sys/poll.h>
+#include <poll.h>
#include "private.h"
diff --git a/tegra/meson.build b/tegra/meson.build
index 5325ed7..11ce217 100644
--- a/tegra/meson.build
+++ b/tegra/meson.build
@@ -59,6 +59,6 @@ test(
args : [
'--lib', libdrm_tegra,
'--symbols-file', files('tegra-symbols.txt'),
- '--nm', prog_nm.path(),
+ '--nm', prog_nm.full_path(),
],
)