summaryrefslogtreecommitdiffstats
path: root/fuzz/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-06-19 09:20:30 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-06-19 09:20:30 +0000
commit152a6f45538d3a74f25fd1edefec85107edc0f82 (patch)
treed3c96d18702e20e154eb3f36e46fefdde9a69118 /fuzz/Makefile
parentAdding debian version 1.14.0-1. (diff)
downloadlibfido2-152a6f45538d3a74f25fd1edefec85107edc0f82.tar.xz
libfido2-152a6f45538d3a74f25fd1edefec85107edc0f82.zip
Merging upstream version 1.15.0.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'fuzz/Makefile')
-rw-r--r--fuzz/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/fuzz/Makefile b/fuzz/Makefile
index 55a506b..2b30790 100644
--- a/fuzz/Makefile
+++ b/fuzz/Makefile
@@ -3,12 +3,12 @@
# license that can be found in the LICENSE file.
# SPDX-License-Identifier: BSD-2-Clause
-IMAGE := libfido2-coverage:1.14.0
+IMAGE := libfido2-coverage:1.15.0
RUNNER := libfido2-runner
PROFDATA := llvm-profdata
COV := llvm-cov
-TARGETS := fuzz_assert fuzz_bio fuzz_cred fuzz_credman fuzz_hid \
- fuzz_largeblob fuzz_netlink fuzz_mgmt fuzz_pcsc
+TARGETS := fuzz_assert fuzz_attobj fuzz_bio fuzz_cred fuzz_credman \
+ fuzz_hid fuzz_largeblob fuzz_netlink fuzz_mgmt fuzz_pcsc
CORPORA := $(foreach f,${TARGETS},${f}/corpus)
MINIFY := $(foreach f,${TARGETS},/minify/${f}/corpus)
REMOTE := gs://libfido2-corpus.clusterfuzz-external.appspot.com