summaryrefslogtreecommitdiffstats
path: root/fuzz/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-06-19 09:20:31 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-06-19 09:20:31 +0000
commit6dde0da4dd32cfa07d3a13bc5582c6143aa5ee40 (patch)
tree80f6974246e6fe9f7252952987f1c0f301364f73 /fuzz/Makefile
parentReleasing progress-linux version 1.14.0-1~progress7.99u1. (diff)
downloadlibfido2-6dde0da4dd32cfa07d3a13bc5582c6143aa5ee40.tar.xz
libfido2-6dde0da4dd32cfa07d3a13bc5582c6143aa5ee40.zip
Merging upstream version 1.15.0.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'fuzz/Makefile')
-rw-r--r--fuzz/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/fuzz/Makefile b/fuzz/Makefile
index 55a506b..2b30790 100644
--- a/fuzz/Makefile
+++ b/fuzz/Makefile
@@ -3,12 +3,12 @@
# license that can be found in the LICENSE file.
# SPDX-License-Identifier: BSD-2-Clause
-IMAGE := libfido2-coverage:1.14.0
+IMAGE := libfido2-coverage:1.15.0
RUNNER := libfido2-runner
PROFDATA := llvm-profdata
COV := llvm-cov
-TARGETS := fuzz_assert fuzz_bio fuzz_cred fuzz_credman fuzz_hid \
- fuzz_largeblob fuzz_netlink fuzz_mgmt fuzz_pcsc
+TARGETS := fuzz_assert fuzz_attobj fuzz_bio fuzz_cred fuzz_credman \
+ fuzz_hid fuzz_largeblob fuzz_netlink fuzz_mgmt fuzz_pcsc
CORPORA := $(foreach f,${TARGETS},${f}/corpus)
MINIFY := $(foreach f,${TARGETS},/minify/${f}/corpus)
REMOTE := gs://libfido2-corpus.clusterfuzz-external.appspot.com