summaryrefslogtreecommitdiffstats
path: root/udev/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'udev/CMakeLists.txt')
-rw-r--r--udev/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/udev/CMakeLists.txt b/udev/CMakeLists.txt
new file mode 100644
index 0000000..abddb80
--- /dev/null
+++ b/udev/CMakeLists.txt
@@ -0,0 +1,8 @@
+# Copyright (c) 2018 Yubico AB. All rights reserved.
+# Use of this source code is governed by a BSD-style
+# license that can be found in the LICENSE file.
+# SPDX-License-Identifier: BSD-2-Clause
+
+if(UDEV_RULES_DIR)
+ install(FILES 70-u2f.rules DESTINATION ${UDEV_RULES_DIR})
+endif()