summaryrefslogtreecommitdiffstats
path: root/doc_example/section_examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc_example/section_examples/Makefile.am')
-rw-r--r--doc_example/section_examples/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/doc_example/section_examples/Makefile.am b/doc_example/section_examples/Makefile.am
new file mode 100644
index 0000000..eeb2993
--- /dev/null
+++ b/doc_example/section_examples/Makefile.am
@@ -0,0 +1,19 @@
+
+AM_CPPFLAGS = \
+ -I$(top_srcdir)/include \
+ $(MDDS_CFLAGS) $(LIBIXION_CFLAGS) \
+ -DSRCDIR=\""$(top_srcdir)"\"
+
+bin_PROGRAMS =
+
+EXTRA_PROGRAMS = \
+ cell-access
+
+cell_access_SOURCES = cell_access.cpp
+cell_access_LDADD = ../../src/libixion/libixion-@IXION_API_VERSION@.la
+
+TESTS = \
+ cell-access
+
+distclean-local:
+ rm -rf $(TESTS)