summaryrefslogtreecommitdiffstats
path: root/src/mso/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/mso/Makefile.am')
-rw-r--r--src/mso/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/src/mso/Makefile.am b/src/mso/Makefile.am
new file mode 100644
index 0000000..b21e225
--- /dev/null
+++ b/src/mso/Makefile.am
@@ -0,0 +1,13 @@
+
+AM_CPPFLAGS = \
+ -I$(top_srcdir)/include \
+ -I$(top_srcdir)/src/include \
+ -D__ORCUS_MSO_BUILDING_DLL
+
+lib_LTLIBRARIES = liborcus-mso-@ORCUS_API_VERSION@.la
+liborcus_mso_@ORCUS_API_VERSION@_la_SOURCES = \
+ encryption_info.cpp
+
+liborcus_mso_@ORCUS_API_VERSION@_la_LDFLAGS = -no-undefined
+liborcus_mso_@ORCUS_API_VERSION@_la_LIBADD = \
+ ../parser/liborcus-parser-@ORCUS_API_VERSION@.la