summaryrefslogtreecommitdiffstats
path: root/dictionaries/Dictionary_eo.mk
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 07:31:06 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 07:31:06 +0000
commit4426f750a371adfb909e25ecfba3fd303b83692e (patch)
treeba067c4dab28213298ccd54ce2eb73f81ea55379 /dictionaries/Dictionary_eo.mk
parentInitial commit. (diff)
downloadlibreoffice-dictionaries-4426f750a371adfb909e25ecfba3fd303b83692e.tar.xz
libreoffice-dictionaries-4426f750a371adfb909e25ecfba3fd303b83692e.zip
Adding upstream version 1:24.2.0.upstream/1%24.2.0
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'dictionaries/Dictionary_eo.mk')
-rw-r--r--dictionaries/Dictionary_eo.mk26
1 files changed, 26 insertions, 0 deletions
diff --git a/dictionaries/Dictionary_eo.mk b/dictionaries/Dictionary_eo.mk
new file mode 100644
index 0000000..e9fe749
--- /dev/null
+++ b/dictionaries/Dictionary_eo.mk
@@ -0,0 +1,26 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Dictionary_Dictionary,dict-eo,dictionaries/eo))
+
+$(eval $(call gb_Dictionary_add_root_files,dict-eo,\
+ dictionaries/eo/desc_en.txt \
+ dictionaries/eo/desc_eo.txt \
+ dictionaries/eo/eo.aff \
+ dictionaries/eo/eo.dic \
+ dictionaries/eo/hyph_eo.dic \
+ dictionaries/eo/license-en.txt \
+ dictionaries/eo/package-description.txt \
+))
+
+$(eval $(call gb_Dictionary_add_thesauri,dict-eo,\
+ dictionaries/eo/th_eo.dat \
+))
+
+# vim: set noet sw=4 ts=4: