summaryrefslogtreecommitdiffstats
path: root/dictionaries/Dictionary_gug.mk
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 07:31:06 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 07:31:06 +0000
commit4426f750a371adfb909e25ecfba3fd303b83692e (patch)
treeba067c4dab28213298ccd54ce2eb73f81ea55379 /dictionaries/Dictionary_gug.mk
parentInitial commit. (diff)
downloadlibreoffice-dictionaries-4426f750a371adfb909e25ecfba3fd303b83692e.tar.xz
libreoffice-dictionaries-4426f750a371adfb909e25ecfba3fd303b83692e.zip
Adding upstream version 1:24.2.0.upstream/1%24.2.0
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'dictionaries/Dictionary_gug.mk')
-rw-r--r--dictionaries/Dictionary_gug.mk33
1 files changed, 33 insertions, 0 deletions
diff --git a/dictionaries/Dictionary_gug.mk b/dictionaries/Dictionary_gug.mk
new file mode 100644
index 0000000..a480e31
--- /dev/null
+++ b/dictionaries/Dictionary_gug.mk
@@ -0,0 +1,33 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Dictionary_Dictionary,dict-gug,dictionaries/gug))
+
+$(eval $(call gb_Dictionary_add_root_files,dict-gug,\
+ dictionaries/gug/README_th_gug_PY.txt\
+ dictionaries/gug/gug.aff \
+ dictionaries/gug/gug.dic \
+))
+
+
+$(eval $(call gb_Dictionary_add_files,dict-gug,description,\
+ dictionaries/gug/description/desc_en_US.txt \
+ dictionaries/gug/description/desc_es_ES.txt \
+ dictionaries/gug/description/desc_gug_PY.txt \
+))
+
+$(eval $(call gb_Dictionary_add_files,dict-gug,images,\
+ dictionaries/gug/images/gug-PY.png \
+))
+$(eval $(call gb_Dictionary_add_thesauri,dict-gug,\
+ dictionaries/gug/th_gug_PY.dat \
+))
+
+
+# vim: set noet sw=4 ts=4: