summaryrefslogtreecommitdiffstats
path: root/extras/Package_templates.mk
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 05:54:39 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 05:54:39 +0000
commit267c6f2ac71f92999e969232431ba04678e7437e (patch)
tree358c9467650e1d0a1d7227a21dac2e3d08b622b2 /extras/Package_templates.mk
parentInitial commit. (diff)
downloadlibreoffice-267c6f2ac71f92999e969232431ba04678e7437e.tar.xz
libreoffice-267c6f2ac71f92999e969232431ba04678e7437e.zip
Adding upstream version 4:24.2.0.upstream/4%24.2.0
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'extras/Package_templates.mk')
-rw-r--r--extras/Package_templates.mk26
1 files changed, 26 insertions, 0 deletions
diff --git a/extras/Package_templates.mk b/extras/Package_templates.mk
new file mode 100644
index 0000000000..4ffdaa950d
--- /dev/null
+++ b/extras/Package_templates.mk
@@ -0,0 +1,26 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Package_Package,extras_templates,$(call gb_CustomTarget_get_workdir,extras/source/templates)))
+
+$(eval $(call gb_Package_add_files_with_dir,extras_templates,$(LIBO_SHARE_FOLDER)/template/common,\
+ officorr/Modern_business_letter_sans_serif.ott \
+ officorr/Modern_business_letter_serif.ott \
+ offimisc/Businesscard-with-logo.ott \
+ personal/CV.ott \
+ personal/Resume1page.ott \
+ styles/Default.ott \
+ styles/Modern.ott \
+ styles/Simple.ott \
+ draw/bpmn.otg \
+ l10n/zh_CN_ott_normal.ott \
+ l10n/ja_ott_normal.ott \
+))
+
+# vim: set noet sw=4 ts=4: