summaryrefslogtreecommitdiffstats
path: root/extras/Package_tplpresnt.mk
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 05:54:39 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 05:54:39 +0000
commit267c6f2ac71f92999e969232431ba04678e7437e (patch)
tree358c9467650e1d0a1d7227a21dac2e3d08b622b2 /extras/Package_tplpresnt.mk
parentInitial commit. (diff)
downloadlibreoffice-267c6f2ac71f92999e969232431ba04678e7437e.tar.xz
libreoffice-267c6f2ac71f92999e969232431ba04678e7437e.zip
Adding upstream version 4:24.2.0.upstream/4%24.2.0
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'extras/Package_tplpresnt.mk')
-rw-r--r--extras/Package_tplpresnt.mk38
1 files changed, 38 insertions, 0 deletions
diff --git a/extras/Package_tplpresnt.mk b/extras/Package_tplpresnt.mk
new file mode 100644
index 0000000000..34f20f61fc
--- /dev/null
+++ b/extras/Package_tplpresnt.mk
@@ -0,0 +1,38 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Package_Package,extras_tplpresnt,$(call gb_CustomTarget_get_workdir,extras/source/templates/presnt)))
+
+$(eval $(call gb_Package_add_files,extras_tplpresnt,$(LIBO_SHARE_FOLDER)/template/common/presnt,\
+ Candy.otp \
+ DNA.otp \
+ Inspiration.otp \
+ Metropolis.otp \
+ Vintage.otp \
+ Focus.otp \
+ Grey_Elegant.otp \
+ Growing_Liberty.otp \
+ Freshes.otp \
+ Midnightblue.otp \
+ Vivid.otp \
+ Pencil.otp \
+ Blueprint_Plans.otp \
+ Portfolio.otp \
+ Progress.otp \
+ Beehive.otp \
+ Blue_Curve.otp \
+ Forestbird.otp \
+ Lights.otp \
+ Nature_Illustration.otp \
+ Piano.otp \
+ Sunset.otp \
+ Yellow_Idea.otp \
+))
+
+# vim: set noet sw=4 ts=4: