summaryrefslogtreecommitdiffstats
path: root/extras/Package_tplwizbitmap.mk
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 05:54:39 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 05:54:39 +0000
commit267c6f2ac71f92999e969232431ba04678e7437e (patch)
tree358c9467650e1d0a1d7227a21dac2e3d08b622b2 /extras/Package_tplwizbitmap.mk
parentInitial commit. (diff)
downloadlibreoffice-267c6f2ac71f92999e969232431ba04678e7437e.tar.xz
libreoffice-267c6f2ac71f92999e969232431ba04678e7437e.zip
Adding upstream version 4:24.2.0.upstream/4%24.2.0
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'extras/Package_tplwizbitmap.mk')
-rw-r--r--extras/Package_tplwizbitmap.mk35
1 files changed, 35 insertions, 0 deletions
diff --git a/extras/Package_tplwizbitmap.mk b/extras/Package_tplwizbitmap.mk
new file mode 100644
index 0000000000..ed7980ca67
--- /dev/null
+++ b/extras/Package_tplwizbitmap.mk
@@ -0,0 +1,35 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Package_Package,extras_tplwizbitmap,$(SRCDIR)/extras/source/templates/wizard/bitmap))
+
+$(eval $(call gb_Package_add_files,extras_tplwizbitmap,$(LIBO_SHARE_FOLDER)/template/wizard/bitmap,\
+ euro_1.png \
+ euro_2.png \
+ euro_3.png \
+ ftpconnected.gif \
+ ftpconnecting.gif \
+ ftperror.gif \
+ ftpunknown.gif \
+ Import_1.png \
+ Import_3.png \
+ Import_4.png \
+ maximize.png \
+ minimize.png \
+ MS-Import_2-1.png \
+ MS-Import_2-2.png \
+ MS-Import_2-3.png \
+ tutorial_background.gif \
+ XML-Import_2-1.png \
+ XML-Import_2-2.png \
+ XML-Import_2-3.png \
+ XML-Import_2-4.png \
+))
+
+# vim: set noet sw=4 ts=4: