summaryrefslogtreecommitdiffstats
path: root/instsetoo_native/Package_setup_ure.mk
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 05:54:39 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 05:54:39 +0000
commit267c6f2ac71f92999e969232431ba04678e7437e (patch)
tree358c9467650e1d0a1d7227a21dac2e3d08b622b2 /instsetoo_native/Package_setup_ure.mk
parentInitial commit. (diff)
downloadlibreoffice-267c6f2ac71f92999e969232431ba04678e7437e.tar.xz
libreoffice-267c6f2ac71f92999e969232431ba04678e7437e.zip
Adding upstream version 4:24.2.0.upstream/4%24.2.0
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'instsetoo_native/Package_setup_ure.mk')
-rw-r--r--instsetoo_native/Package_setup_ure.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/instsetoo_native/Package_setup_ure.mk b/instsetoo_native/Package_setup_ure.mk
new file mode 100644
index 0000000000..a0c7216fc1
--- /dev/null
+++ b/instsetoo_native/Package_setup_ure.mk
@@ -0,0 +1,16 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Package_Package,instsetoo_native_setup_ure,$(call gb_CustomTarget_get_workdir,instsetoo_native/setup)))
+
+$(eval $(call gb_Package_add_files,instsetoo_native_setup_ure,$(LIBO_URE_ETC_FOLDER), \
+ $(call gb_Helper_get_rcfile,uno) \
+))
+
+# vim: set noet sw=4 ts=4: