summaryrefslogtreecommitdiffstats
path: root/readlicense_oo/Package_readlicense_oo_readmes.mk
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 05:54:39 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 05:54:39 +0000
commit267c6f2ac71f92999e969232431ba04678e7437e (patch)
tree358c9467650e1d0a1d7227a21dac2e3d08b622b2 /readlicense_oo/Package_readlicense_oo_readmes.mk
parentInitial commit. (diff)
downloadlibreoffice-267c6f2ac71f92999e969232431ba04678e7437e.tar.xz
libreoffice-267c6f2ac71f92999e969232431ba04678e7437e.zip
Adding upstream version 4:24.2.0.upstream/4%24.2.0
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'readlicense_oo/Package_readlicense_oo_readmes.mk')
-rw-r--r--readlicense_oo/Package_readlicense_oo_readmes.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/readlicense_oo/Package_readlicense_oo_readmes.mk b/readlicense_oo/Package_readlicense_oo_readmes.mk
new file mode 100644
index 0000000000..bce3c0c629
--- /dev/null
+++ b/readlicense_oo/Package_readlicense_oo_readmes.mk
@@ -0,0 +1,17 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Package_Package,readlicense_oo_readmes,$(call gb_CustomTarget_get_workdir,readlicense_oo/readme)))
+
+$(eval $(call gb_Package_add_files,readlicense_oo_readmes,$(LIBO_SHARE_READMES_FOLDER), \
+ $(foreach lang,$(readlicense_oo_LANGS),$(call gb_README,$(lang))) \
+))
+ # readlicense_oo_LANGS from readlicense_oo/CustomTarget_readme.mk
+
+# vim: set noet sw=4 ts=4: