summaryrefslogtreecommitdiffstats
path: root/shell/Executable_uri_encode.mk
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 05:54:39 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 05:54:39 +0000
commit267c6f2ac71f92999e969232431ba04678e7437e (patch)
tree358c9467650e1d0a1d7227a21dac2e3d08b622b2 /shell/Executable_uri_encode.mk
parentInitial commit. (diff)
downloadlibreoffice-267c6f2ac71f92999e969232431ba04678e7437e.tar.xz
libreoffice-267c6f2ac71f92999e969232431ba04678e7437e.zip
Adding upstream version 4:24.2.0.upstream/4%24.2.0
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'shell/Executable_uri_encode.mk')
-rw-r--r--shell/Executable_uri_encode.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/shell/Executable_uri_encode.mk b/shell/Executable_uri_encode.mk
new file mode 100644
index 0000000000..51bca06807
--- /dev/null
+++ b/shell/Executable_uri_encode.mk
@@ -0,0 +1,16 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Executable_Executable,uri-encode))
+
+$(eval $(call gb_Executable_add_cobjects,uri-encode,\
+ shell/source/unix/misc/uri-encode \
+))
+
+# vim: set shiftwidth=4 tabstop=4 noexpandtab: