summaryrefslogtreecommitdiffstats
path: root/sw/UITest_writer_tests8.mk
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 05:54:39 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 05:54:39 +0000
commit267c6f2ac71f92999e969232431ba04678e7437e (patch)
tree358c9467650e1d0a1d7227a21dac2e3d08b622b2 /sw/UITest_writer_tests8.mk
parentInitial commit. (diff)
downloadlibreoffice-267c6f2ac71f92999e969232431ba04678e7437e.tar.xz
libreoffice-267c6f2ac71f92999e969232431ba04678e7437e.zip
Adding upstream version 4:24.2.0.upstream/4%24.2.0
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'sw/UITest_writer_tests8.mk')
-rw-r--r--sw/UITest_writer_tests8.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/sw/UITest_writer_tests8.mk b/sw/UITest_writer_tests8.mk
new file mode 100644
index 0000000000..c951163c21
--- /dev/null
+++ b/sw/UITest_writer_tests8.mk
@@ -0,0 +1,18 @@
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_UITest_UITest,writer_tests8))
+
+$(eval $(call gb_UITest_add_modules,writer_tests8,$(SRCDIR)/sw/qa/uitest,\
+ writer_tests8/ \
+))
+
+$(eval $(call gb_UITest_set_defs,writer_tests8, \
+ TDOC="$(SRCDIR)/sw/qa/uitest/data" \
+))
+
+# vim: set noet sw=4 ts=4: