summaryrefslogtreecommitdiffstats
path: root/vcl/Package_tipoftheday.mk
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 05:54:39 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 05:54:39 +0000
commit267c6f2ac71f92999e969232431ba04678e7437e (patch)
tree358c9467650e1d0a1d7227a21dac2e3d08b622b2 /vcl/Package_tipoftheday.mk
parentInitial commit. (diff)
downloadlibreoffice-267c6f2ac71f92999e969232431ba04678e7437e.tar.xz
libreoffice-267c6f2ac71f92999e969232431ba04678e7437e.zip
Adding upstream version 4:24.2.0.upstream/4%24.2.0
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vcl/Package_tipoftheday.mk')
-rw-r--r--vcl/Package_tipoftheday.mk27
1 files changed, 27 insertions, 0 deletions
diff --git a/vcl/Package_tipoftheday.mk b/vcl/Package_tipoftheday.mk
new file mode 100644
index 0000000000..6b67d5e44a
--- /dev/null
+++ b/vcl/Package_tipoftheday.mk
@@ -0,0 +1,27 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Package_Package,tipoftheday_images,$(SRCDIR)/extras/source/tipoftheday))
+
+$(eval $(call gb_Package_add_files_with_dir,tipoftheday_images,$(LIBO_SHARE_FOLDER)/tipoftheday,\
+ toolbarmode.png \
+ marchingants.gif \
+ printnote.png \
+ formdocuments.png \
+ masterdocument.png \
+ statusbar.png \
+ expand_formula_bar.png \
+ fraction.png \
+ hybrid_pdf.png \
+ icon_sets.png \
+ remove_hyperlink.png \
+ sum_sheets.png \
+))
+
+# vim: set noet sw=4 ts=4: