summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules8
1 files changed, 4 insertions, 4 deletions
diff --git a/debian/rules b/debian/rules
index e4b1d00a4e..273b3c7ba5 100755
--- a/debian/rules
+++ b/debian/rules
@@ -333,7 +333,7 @@ BUILD_GTK3=y
endif
endif
BUILD_GTK4=y
-ENABLE_EVO2=y
+ENABLE_EVO2=n
ENABLE_GIO=y
ENABLE_DCONF=y
ENABLE_RANDR=y
@@ -958,7 +958,7 @@ endif
ifneq (,$(filter xmlsec, $(SYSTEM_STUFF)))
BUILD_DEPS += , libxmlsec1-dev (>= 1.2.35)
ifneq ($(BOOKWORM_BACKPORT),y)
- BUILD_DEPS += , libxmlsec1-dev (>= 1.2.39-5) [$(filter $(OOO_CHECK_FATAL_ARCHS),$(filter-out i386,$(OOO_32BIT_ARCHS)))] <!nocheck>
+ BUILD_DEPS += , libxmlsec1-dev (>= 1.2.39-5) [$(filter $(OOO_CHECK_ARCHS),$(filter-out i386,$(OOO_32BIT_ARCHS)))] <!nocheck>
endif
endif
ifneq (,$(filter expat, $(SYSTEM_STUFF)))
@@ -2192,7 +2192,7 @@ endif
debian/tests/control.new: debian/tests/control.in debian/rules
echo "#" > debian/tests/control.new
echo "# NOTE: This file is autogenerated. DO NOT manually edit it! " >> debian/tests/control.new
- echo "# Edit debian/control*in and rules (whatever applicable), run debian/rules control" >> debian/tests/control.new
+ echo "# Edit debian/tests/control*in and rules (whatever applicable), run debian/rules control" >> debian/tests/control.new
echo "# and move control.new to control if the difference is sane." >> debian/tests/control.new
echo "#" >> debian/tests/control.new
sed -e "s|%OOO_JAVA_ARCHS%|$(OOO_JAVA_ARCHS)|g" \
@@ -2211,7 +2211,7 @@ endif
diff -u debian/tests/control debian/tests/control.new && rm -f debian/tests/control.new || (\
echo "Generated control file differs! Check the result!"; \
- echo "Note: Edit control*.in and rules instead of control!"; \
+ echo "Note: Edit tests/control*.in and rules instead of control!"; \
echo "If the difference is correct move control.new to control"; \
exit 1)