summaryrefslogtreecommitdiffstats
path: root/sd/UITest_impress_tests2.mk
diff options
context:
space:
mode:
Diffstat (limited to 'sd/UITest_impress_tests2.mk')
-rw-r--r--sd/UITest_impress_tests2.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/sd/UITest_impress_tests2.mk b/sd/UITest_impress_tests2.mk
new file mode 100644
index 0000000000..a181bedcc3
--- /dev/null
+++ b/sd/UITest_impress_tests2.mk
@@ -0,0 +1,18 @@
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_UITest_UITest,impress_tests2))
+
+$(eval $(call gb_UITest_add_modules,impress_tests2,$(SRCDIR)/sd/qa/uitest,\
+ impress_tests2/ \
+))
+
+$(eval $(call gb_UITest_set_defs,impress_tests2, \
+ TDOC="$(SRCDIR)/sd/qa/uitest/data" \
+))
+
+# vim: set noet sw=4 ts=4: