summaryrefslogtreecommitdiffstats
path: root/t/recipes/checks/files/names/legacy-binary/build-spec/orig/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-14 13:42:30 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-14 13:42:30 +0000
commit75808db17caf8b960b351e3408e74142f4c85aac (patch)
tree7989e9c09a4240248bf4658a22208a0a52d991c4 /t/recipes/checks/files/names/legacy-binary/build-spec/orig/Makefile
parentInitial commit. (diff)
downloadlintian-upstream.tar.xz
lintian-upstream.zip
Adding upstream version 2.117.0.upstream/2.117.0upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 't/recipes/checks/files/names/legacy-binary/build-spec/orig/Makefile')
-rw-r--r--t/recipes/checks/files/names/legacy-binary/build-spec/orig/Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/t/recipes/checks/files/names/legacy-binary/build-spec/orig/Makefile b/t/recipes/checks/files/names/legacy-binary/build-spec/orig/Makefile
new file mode 100644
index 0000000..da1dc55
--- /dev/null
+++ b/t/recipes/checks/files/names/legacy-binary/build-spec/orig/Makefile
@@ -0,0 +1,12 @@
+all: hello hello-static
+
+hello: hello.c
+ gcc hello.c -o hello
+
+hello-static: hello.c
+ gcc -static hello.c -o hello-static
+
+clean:
+ rm -f hello hello-static
+
+distclean: clean