summaryrefslogtreecommitdiffstats
path: root/t/recipes/checks/executable/legacy-binary/build-spec/orig/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 't/recipes/checks/executable/legacy-binary/build-spec/orig/Makefile')
-rw-r--r--t/recipes/checks/executable/legacy-binary/build-spec/orig/Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/t/recipes/checks/executable/legacy-binary/build-spec/orig/Makefile b/t/recipes/checks/executable/legacy-binary/build-spec/orig/Makefile
new file mode 100644
index 0000000..da1dc55
--- /dev/null
+++ b/t/recipes/checks/executable/legacy-binary/build-spec/orig/Makefile
@@ -0,0 +1,12 @@
+all: hello hello-static
+
+hello: hello.c
+ gcc hello.c -o hello
+
+hello-static: hello.c
+ gcc -static hello.c -o hello-static
+
+clean:
+ rm -f hello hello-static
+
+distclean: clean