summaryrefslogtreecommitdiffstats
path: root/arch/m68k/atari/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'arch/m68k/atari/Makefile')
-rw-r--r--arch/m68k/atari/Makefile11
1 files changed, 11 insertions, 0 deletions
diff --git a/arch/m68k/atari/Makefile b/arch/m68k/atari/Makefile
new file mode 100644
index 000000000..2e3607f97
--- /dev/null
+++ b/arch/m68k/atari/Makefile
@@ -0,0 +1,11 @@
+# SPDX-License-Identifier: GPL-2.0-only
+#
+# Makefile for Linux arch/m68k/atari source directory
+#
+
+obj-y := config.o time.o debug.o ataints.o stdma.o \
+ atasound.o stram.o
+
+obj-$(CONFIG_ATARI_KBD_CORE) += atakeyb.o
+
+obj-$(CONFIG_NVRAM:m=y) += nvram.o