summaryrefslogtreecommitdiffstats
path: root/drivers/memstick/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/memstick/Makefile')
-rw-r--r--drivers/memstick/Makefile10
1 files changed, 10 insertions, 0 deletions
diff --git a/drivers/memstick/Makefile b/drivers/memstick/Makefile
new file mode 100644
index 0000000000..61ea1d3abd
--- /dev/null
+++ b/drivers/memstick/Makefile
@@ -0,0 +1,10 @@
+# SPDX-License-Identifier: GPL-2.0-only
+#
+# Makefile for the kernel MemoryStick device drivers.
+#
+
+subdir-ccflags-$(CONFIG_MEMSTICK_DEBUG) := -DDEBUG
+
+obj-$(CONFIG_MEMSTICK) += core/
+obj-$(CONFIG_MEMSTICK) += host/
+