summaryrefslogtreecommitdiffstats
path: root/drivers/soc/imx/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/soc/imx/Makefile')
-rw-r--r--drivers/soc/imx/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/drivers/soc/imx/Makefile b/drivers/soc/imx/Makefile
new file mode 100644
index 0000000000..3ad321ca60
--- /dev/null
+++ b/drivers/soc/imx/Makefile
@@ -0,0 +1,6 @@
+# SPDX-License-Identifier: GPL-2.0-only
+ifeq ($(CONFIG_ARM),y)
+obj-$(CONFIG_ARCH_MXC) += soc-imx.o
+endif
+obj-$(CONFIG_SOC_IMX8M) += soc-imx8m.o
+obj-$(CONFIG_SOC_IMX9) += imx93-src.o