summaryrefslogtreecommitdiffstats
path: root/fs/coda/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'fs/coda/Makefile')
-rw-r--r--fs/coda/Makefile14
1 files changed, 14 insertions, 0 deletions
diff --git a/fs/coda/Makefile b/fs/coda/Makefile
new file mode 100644
index 000000000..78befb836
--- /dev/null
+++ b/fs/coda/Makefile
@@ -0,0 +1,14 @@
+# SPDX-License-Identifier: GPL-2.0-only
+#
+# Makefile for the Linux Coda filesystem routines.
+#
+
+obj-$(CONFIG_CODA_FS) += coda.o
+
+coda-objs := psdev.o cache.o cnode.o inode.o dir.o file.o upcall.o \
+ coda_linux.o symlink.o pioctl.o
+coda-$(CONFIG_SYSCTL) += sysctl.o
+
+# If you want debugging output, please uncomment the following line.
+
+# ccflags-y := -DDEBUG -DDEBUG_SMB_MALLOC=1